Error shown while opening FileZilla_3.5.3_win32-setup.exe

Asked By 20 points N/A Posted on -
qa-featured

Hi,

I located a similar thread to this, but it was of no use. So, I am trying you guys.

I use Win 7 and log in as admin.

Firstly, I uninstalled the older version of the program. When opening FileZilla_3.5.3_win32-setup.exe, I was questioned if I wanted to run as administrator, which I clicked 'yes'. However, the action was rejected – "because of user account limitation. possible reasons: missing passwords are not allowed, limitation of access time, limitation of rules." (This can be seen in the screenshots.):

 

Error opening file for writing: C:/Program Files (x86)/ FileZilla FTP Client / filezilla.exe

click abort to stop the installation , retry to try again, ignore to skip this file

I then retried it using "current user". I accepted the relevant agreements and started the installation. I kept clicking the next step button until it asked me where to install it to which, I indicated "Folder: C:Program Files (x86)FileZilla FTP Client". Then this popup appeared:

I had to cancel the install because ignoring the problem or switching user didn’t change the outcome.

I have looked at similar threads and tried all the hints and tips that seem related to this with no joy and now I am running out of ideas. I hope there is no compatibility issues with my system. In the filename, it says win32, but I use x64. If this is the cause, where can I get the right file and if it isn’t, can you suggest to me what can I do to solve this annoying problem.

Thanks in advance!

SHARE
Answered By 0 points N/A #153004

Error shown while opening FileZilla_3.5.3_win32-setup.exe

qa-featured

Hallo Sara,

You will have to exit all instances of FileZilla that are currently running as follows:

  • Press CTRL + ALT + DEL on your keyboard.
  • In the window that opens click on Task Manager, and then click on the processes tab in the Task Manager window.
  • Look for FileZilla processes and end them.

You will need to ensure that the routine stats have been elevated, and they should start running automatically.

Another method you can try using to solve the problem is the following:

  • Right click on the setup file.
  • And then choose the option to execute as Admin.
  • The installation should start running after that.

Regards,

Carl

Login/Register to Answer

Related Questions