An error occurred while using plugins for my Gimp 2.6.11

Asked By 0 points N/A Posted on -
qa-featured

Hello. I have downloaded some plugins for my Gimp 2.6.11, but I am not able to use most of them. I have this project going on so I need to use a certain plugin.I am running windows 8 home .Every time I try to use a plugin, I get this error. Is anyone able to solve this. I am waiting for help.

An error occurred running python_fu_pattern_cubic. SystemError: new style getargs format but argument is not tuple

SHARE
Answered By 562865 points N/A #192721

An error occurred while using plugins for my Gimp 2.6.11

qa-featured

If you are using Microsoft Windows 8, there is really no way you can use this program because your operating system is not yet supported in this version of Gimp, Gimp 2.6.11. This version was released around three years ago. Gimp 2.6.11 is only compatible with Windows 95, Windows 98, Windows Millennium, Windows 2000, Windows XP, Windows Vista, and Windows 7.

I’m not sure if running this version in compatibility mode for Microsoft Windows 7 will work but you can try it. To make Gimp successfully work on Microsoft Windows 8, download the latest version, Gimp 2.8. It works on Windows Server 2003 Service Pack 2, Windows Server 2003 R2, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012, Windows Server 2012 R2, Windows XP Service Pack 3 x86, Windows XP Service Pack 2 x64, Windows Vista, Windows 7, Windows 8, and Windows 8.1.

Gimp 2.8 doesn’t support any operating systems before Microsoft Windows XP including Windows RT.

Login/Register to Answer

Related Questions