No of visitors who read this post: 308
Type: Question
No votes yet

Dear fellow gamers. I played the game the other day and everything was working just fine. However, when I tried to play it again yesterday, as soon as I launched the game an error appears on the screen and preventing me to open the game.  The error cannot be read because it is just symbols. Part of the error is about Direct X so I immediately installed Direct X 9 but the error still pops up when I tried to run the game. You response to this problem would be very helpful. Thank you in advance.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 58101

Did you try reinstalling the game? Then it did not solve the issue, then all that you do is that the system got some files in a corrupt way. The files ate all kept in a serial fashion in a directory. Any uncontrolled file open and close can lead to such problems. If a file was being written while it has been closed unexpectedly, then too the error occurred. All you need to do is to uninstall the program and then reinstall it. Or do one more thing. Delete the game save file then try to open it again. Always create a restore point before performing such research works.