Disable pop-ups in Google Chrome

Asked By 30 points N/A Posted on -
qa-featured

I used Chrome as my default browser. There were times that while browsing sites advertisement suddenly came out. How to disable pop-ups? Some help please. THanks!

SHARE
Best Answer by Tanok Bloran
Best Answer
Best Answer
Answered By 0 points N/A #104542

Disable pop-ups in Google Chrome

qa-featured

Managing pop-ups of your Google Chrome browser helps you block sites from sending you advertising windows that could be irritating sometimes. Once an ad pops-up there is an icon there in the address bar that you can click on to manage your pop-ups.

To see blocked pop-ups for a certain site:

  • Click the pop-up icon to see your lists of blocked pop-ups
  • Click on the link for the pop-up window you would like to see
  • Select “Always show pop-ups from” if you wish to see the pop-ups for a certain sites

To allow pop-ups from a certain site:

  • Click on the wrench icon which is found on the browser toolbar
  • Select the “Settings”
  • Click on the “Under the Hood” tab
  • Choose “Content Settings” found in the “Privacy” section
  • Click on “Manage Exceptions” in the “Pop-ups” section

To allow all pop-ups by disabling your pop-up blocker:

  • Click on the wrench icon on your browser’s toolbar
  • Choose “Settings”
  • Click on “Under the Hood” tab
  • Choose “Content Settings” under the “Privacy” section
  • Select “Allow all sites to show pop-ups” under the “Pop-ups” section
  • Click on “Manage Exceptions” to customize the permissions for certain websites 
Answered By 0 points N/A #104543

Disable pop-ups in Google Chrome

qa-featured

 

Hai,
 
Pop-up ads or popups are a form of online advertising on the World Wide Web intended to attract web traffic or capture email addresses. It works when certain web sites open a new web browser window to display advertisements. Some pop-ups messages are used to get viruses onto your computer. They will cause to harm your Google Chrome browser and computer settings. So by default Google Chrome blocks pop-ups. When you visit a web site which wants to display a pop up, Google Chrome will notify to you that there is a pop up message. You can choose to remove this notify message if you would rather not see it.
 
Step 1:
Click "wrench icon" for options menu.
 
Step 2:
Click "settings" button.
 
Step 3:
Under "Google Chrome settings" window select 'Under the Hood" tab.
 
Step 4:
Under the "Content settings" select the option "Do not allow any site to show pop-ups (recommended)" from the pop-ups section.
 
Then close the settings… preferences are saved now and you will never disturbed by the pop-ups.
 
 
Hope these helped
Have a nice day.
Answered By 571750 points N/A #310227

Disable pop-ups in Google Chrome

qa-featured

Website pop-ups in all major web browsers like Google Chrome, Mozilla Firefox, Microsoft Internet Explorer, and Opera are disabled by default. This means these browsers will not allow displaying of pop-ups. So, if you are using Google Chrome, the pop-up blocker is enabled by default and the browser will prevent any pop-up from displaying.

But if you still see pop-ups on your screen when you visit a website, try checking your browser’s settings. To do this, start Google Chrome then click menu and select “Settings”. On the Settings tab, scroll down and click “Show advanced settings”. Continue scrolling then under “Privacy”, click “Content settings”.

On the Content settings dialog, scroll down then under “Pop-ups”, make sure “Do not allow any site to show pop-ups (recommended)” is selected. When you are finished, click “Done”. Now test it. Visit a website that you know displays pop-ups. See if the pop-up blocker works. If not all pop-ups are getting blocked, try installing a plug-in like Disconnect.

Login/Register to Answer

Related Questions