No of visitors who read this post: 922
Category: Sound Cards
Type: Question
Author: Ronald luna
No votes yet

Every time I reboot my computer, the sound settings switch back to its default state. I can change it after rebooting and it works great. But whenever I reboot it, the default device becomes the AMD HDMI output again.

I need a solution to this problem. How can I fix it so that the default Playback device doesn't get modified when I reboot? If anyone has a solution please, help me.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 58161

First, you have to make sure the HDMI port was not connected to any source (you can check it beside your computer).

After that, you can try to disable any HDMI port by doing any one of these steps:

1. By disabling device via taskbar menu. How to do this:

a. Right click on your sound device on taskbar (near clock on bottom right of your screen).

 

 

b. Choose playback devices.

c. You can see AMD HDMI output listed there. just right click and choose disable.

2. By disabling device Via device manager. How to do this:

a. Click start menu.

b. Right click my computer.

c. Choose manage.

d. Click on device manager.

e. Find "sound, video and game controllers".

f. By clicking the + button, you can find your HDMI device (AMD High Definition Audio Device).

g. Right click, choose properties.

h. Choose driver and then click disable.

Hope those steps works for you.