Access is denied for shared folder

Asked By 50 points N/A Posted on -
qa-featured

Hi,

We have a shared folder in our network, wherein we store files for quick reference and updating. 

I recently installed Norton Antivirus on my laptop that is running on Windows 7.  After installation, for reasons that I cannot comprehend, all sharing settings were removed.  It took me a while before I was able to share and connect to the printer, but as for the shared folder, it is still not accessible. 

I checked all the settings and permissions and as per my judgment, all is well.  Firewall is also not an issue in this case because I already checked it.  If the printer is able to be shared, why am I having problem connecting to the folder? 

Thanks.

SHARE
Best Answer by jeffrey_26
Best Answer
Best Answer
Answered By 0 points N/A #127882

Access is denied for shared folder

qa-featured

Did you check your Folder option tools ?

Check your simple file sharing option if it is checked. Do this by going to tools in your folder, click folder option, then in view tab at the bottom  see if it is checked.

Answered By 0 points N/A #127884

Access is denied for shared folder

qa-featured

It looks like you do not have enough permission to share this folder. That's why you are unable to access your folder. But you can check your line connection, if it is working properly.

If line is working properly, then check your security and file sharing settings.  Here you will see the permissions to look for the folder you have, on net also.  If you are using a server and workstation make sure your server provides access to file and printer sharing.

This problem mostly occurs, when you do not have the rights to see the folder or you do not have the permission to make changes in your folders.

But as you have checked your fire wall also, now make sure that your security settings, for the Antivirus allows you to share your files also.

I hope this is enough to locate your problem.

Answered By 0 points N/A #127886

Access is denied for shared folder

qa-featured

 

You need to turn off the Simple File Sharing of the folder and then you need to take the ownership.
 
Follow these steps for turning off Simple File Sharing:
1. From Start menu, go to My Computer
2. See there is “Tools” in the menu bar. Click on it and from the drop down list click Folder Options and from the pop up window, click View tab.
3. In the advanced Settings, uncheck the “Use simple file sharing (Recommended)” and click OK.
Now, you shall take owner right of the folder.
1. Right click on the folder
2. From the popup menu, click Properties.
3. New menu will appear. Click the Security tab ( OK the security message, if comes)
4. Click Advanced
5. Another menu will appear
6. Click Owner Tab
7. In the name list you will see the list of users.
8. Click the User name, or Administrator if are logged in with that (or click Administrators group)
9. Uncheck “Replace owner on subcontainers and objects” and click OK
10. You may see an error message saying – 
 
You do not have permission to read the contents of directory Folder. Do you want to replace the directory permissions with permissions granting you Full Control? All permissions will be replaced if you press Yes.
 
11. Click Yes
12. Click OK
13. Now again apply permissions and security settings you intended to apply to the folder and it contains.

Login/Register to Answer

Related Questions