VLC is unable to open the MRL

Asked By 40 points N/A Posted on -


I try to open a movie in VLC, which worked fine until today. When I wanted to open the movie this window blocked my VLC, I tried to open it again, restarted the laptop and still this problem. I don’t know the VLC program very well, so I don’t know what to do. How can I fix this problem and how can I prevent this? Regards!

Your input can’t be opened:

VLC is unable to open the MRL

‘sftp ://[email protected]/media/1TBdisk/Movies/Bridge%200n%20The%River%20Kwai/Bridge.On.the.River.Kwai.BadM.ReVamO.cd1.avi’.

Check the log for details.

Answered By 70 points N/A #187727

VLC is unable to open the MRL


VLC Media Player is a very powerful media player that can play many media files including video and audio files. Though it is powerful, often it disappoints us because it can’t play a file and gives such an error.

This error usually happens when the firewall or other settings block the file path of being accessed. So the file becomes unreachable and pops up this error.

In order to solve this issue, you’ll have to change your firewall settings. Set your firewall to disabled mode or make an exception for VLC Media Player.

Also, right-click on VLC Media Player shortcut, select “Run as administrator”. Then drag-‘n’-drop the file into VLC’s window.

This will definitely solve your issue.

If that doesn’t fix your trouble, try any other media players like Media Player Classic, KMPlayer, Winamp Media Player etc.

Login/Register to Answer

Related Questions