Vestax typhoon has stopped running with my asio drivers

Asked By 50 points N/A Posted on -

Hello experts,

My vestax typhoon has stopped running with my asio drivers because of some reason.

When i open vdj, i find the error message in forum name. Then when i attempt to "apply" to utilize asio4typhoon drivers, I find the same error message.

But all the things else it are working, with asio4all I can play music, but I can’t get benefit of the soundcard made in to typhoon.

I bought this typhoon for seven months, and it was good till last month.

Also I have tried all I can get from internet. Today is the fifth night consecutively I am trying to solve this, but same result. I am very worried.

I am using Win7 in my computer, 64bit.

I have totally no idea why it stopped running, have also tried asio4all, then reinstalling the audio drivers, also regulating api settings, and absolutely I am going mental as a result of this error.

Need a solution.


Answered By 5 points N/A #141022

Vestax typhoon has stopped running with my asio drivers


Hello Dorris,

The may be several reasons why you are getting that problem, and they are possibly the following:

  • The may be a problem with you Asio drivers. I will recommend that you access the device manager and try to update them. Make sure that you have access to the internet before you carry out the update process. You can as well just uninstall the drivers and then reinstall them and see if the problem will be fixed that way.
  • Go to the Control Panel and uninstall the Vestax typhoon application. After that use CCleaner to get rid of all associated registry entries and then reinstall it. It may be having problems such as broken registries and that is why it is malfunctioning.



Login/Register to Answer

Related Questions