An unspecified error occurred during System restore 0x8000ffff.

Asked By 80 points N/A Posted on -

I made a mistake in my computer and did something i was not suppose to do and i don’t know how to undo what i just did, i have a knowledge about system restore but when i try to restore my computer to an earlier time before the mess up, an unspecified error occurred during system restore 0x8000fff. What is the meaning of this and how can it be solved?

Answered By 0 points N/A #186897

An unspecified error occurred during System restore 0x8000ffff.

The main cause of this problem is that some files are not replaced correctly during restore process it a file conflict occurs. But this problem can be solved if you restore the system as an administrator when you follow the steps listed below:
   – Step 1: Click Start, in the Search box, type: System Restore.
   – Step 2: Run System Restore as administrator.
   – Step 3: A system restore dialog will pop-up, click next and select a restore point.
   – Step 4: After this click next and when the confirm restore point window appears, click Finish.
   – Step 5: Done, this solves the problem.

Login/Register to Answer

Related Questions