Unable to run Frets on Fire

Asked By 480 points N/A Posted on -

Hi friends,

Frets on Fire is a video game that is just like the commercial game guitar hero. I am very fond of this, because of its free presence and a lot of reviews about the capabilities of this game.

The problem is that, whenever I try to run it after successful installation, it quits with the following error.

cx_Freeze: Python error in main script

Traceback (most recent call last):

File “c:userprojcx_Freeze-3.0.3initscriptsconsole.py”, line 27, in?

File “srcFretsOnFire.py “, line 79, in?

File “srcGameEngine.py”,line 376, in run

File “srcDialogs.py”, line 1153, in showMessage

File “srcDialogs.py”, line 1043, in_runDialog

File”srcGameEngine.py”, line 366, in run

SystemExit: 1

I tried my things like reinstallation, requirement analysis etc and every thing are okay, but still I am unable to play it.

I am becoming crazy to play it and enjoy it, but unfortunately this error is making a hurdle on my may.

Please show me how to solve this problem.

Thanks to all.

Best Answer by BenjaminBenjamin
Best Answer
Best Answer
Answered By 0 points N/A #118231

Unable to run Frets on Fire


This problem is caused when your current software is not up to date. The procedure for the solution of this problem is given below:

  • First of all click on the start button and the pop up menu will appear.
  • Then click on the internet explorer and the type https://www.google.com/?gws_rd=ssl.
  • After opening the Google then type latest software for frets on fire.
  • Then download the latest software.
  • After downloading then install this software.
  • After installing then open the software or launch the software.
  • When the software is run then clicks on the upgrade button.
  • After this the frets on fire will be run on your machine.

Thank You.

Answered By 0 points N/A #118232

Unable to run Frets on Fire


Hello Philip,

It’s really a fascinating game for sure, but its performance requires a lot of resources. By the way I am sure that you already have all those recourses. Now let’s come to the point and solve it. The problem can be solved just in a minute. Before doing that make sure the installation process is stopped. Right click on the desktop and select personalize. Now a window will appear. From that window select settings tab and from a popdown menu select 16bit color depth. now again run install the process will work fine.

Thank you,

Riley weaver


Login/Register to Answer

Related Questions