Subtitle Workshop Application error problem

Asked By 40 points N/A Posted on -

when i tried to load the subs and movie this is what appeared after pressing "OK", the Subtitle workshop closes then i'm unable to use it anymore please help me out !

Application Error: The instruction at "0x02d1888f" referenced memory at "0x0424a408", the memory could not be "written".

Answered By 10 points N/A #129463

Subtitle Workshop Application error problem


Hello Julie,

The error you are getting when loading subtitles may be specific to the movie you are trying to play right now. Have  you tried loading subtitles for other movies already and seen if the application can work well? If you have not tried that you should. Otherwise you will need to try the following:

  • Try restarting the computer and then retry playing the movie and see if it will work.
  • Try using an alternative video player that you have installed on your computer and see if it will work.
  • The application you are using to play the video may be corrupt and therefore you will need to reinstall and see if that will fix the issue.




Related Questions