RegRepair Installation problem, windows 7

Asked By 120 points N/A Posted on -

Installing a cCleaner on my computer is very necessary but when I tried to install RegRepair c-cleaner software on my computer it gives me following error message:


Setup1.exe – System Error

The program can't start because RS201436.DLL is missing from your computer. Try reinstalling the program to fix this problem.

Tell me how to resolve this problem?

Best Answer by Carl Jack
Answered By 0 points N/A #131566

RegRepair Installation problem, windows 7


Hello there Mr. Downer. My suggestion to for you is download a new installer from a different site or source. Because the problem is it cannot see the .dll associated from your software. It is very clear that your installer is corrupted. Because the RS201436.DLL is not a built in .dll from your computer, OS, or DirectX.

Looking forward to solve your problem. God bless!

Best Answer
Best Answer
Answered By 0 points N/A #131567

RegRepair Installation problem, windows 7


Hello Jefrey,

Have you executed CCleaner already and tried fixing problems with registry entries, because the error you are getting is a registry entry related error. Note that CCleaner may fix some issues and not all, and therefore if you have already tried executing CCleaner but you are still getting that error, you will need to do the following:

  • Locate that programs on your computer in the following folder: C:Program Files.
  • After you have located the folder that has got the application you will need to delete with all the contents.
  • After that you should reinstall the application and see if the issue will disappear.

Otherwise the issue could be as a result of a virus affecting the files that are bringing the issue. You will therefore need to perform a full scan on your system and see if that will resolve the issue.




Login/Register to Answer

Related Questions