Specified file was not found is displayed with AVG Free 2013.

Asked By 0 points N/A Posted on -

Hello Everyone,

I am facing a problem with AVG Free 2013. I cannot save the settings configured by the users. While trying to save, an error message is displayed saying that ‘the specified file is not found’. I tried to edit the settings after restarting the system. But this did not help to fix the issue. I also tried uninstalling and re-installing AVG. But it didn’t help me either. I am using windows 7 on my computer. I was wondering if any of you forum members could help me out with this issue, please. Your valuable suggestions will be greatly appreciated.

An error occurred when saving the configuration: Specified file was not found.

Go online to learn more about this issue.

Answered By 10 points N/A #179070

Specified file was not found is displayed with AVG Free 2013.


This issue could happen if you have not logged in to your system as an Administrator, so ensure that you have all the necessary rights on the system where AVG is installed. In case of Windows 7 log into C:ProgramDataAVG2013cfg and delete the folders. Restart your system and then try to configure. If you still find the problem follow the following steps: –

Use AVG remover first and post restart manually delete files from the following locations related to AVG.

C:Program FilesAVG or C:Program files(x86)AVG (for 64bit OS)
C:ProgramDataAVG<all versions>
C:Users<user>AppDataRoamingAVG<all versions>

You also need to ensure that the AVG program is added in Windows Firewall exclusion list as that could also be a potential problem.

Login/Register to Answer

Related Questions