Routing and Remote Access Error 8007042c

Asked By 430 points N/A Posted on -

I am using a Microsoft windows small business server 2003 edition in my office.

I have to setup Routing and Remote Access for VP and routing. Upon implementation, the RRAS is not working and generating the following error.

Routing And Remote Access Error

Routing and Remote Access

Routing and Remote Access cannot be started because of the following error. Please see event log for more information:

The dependency service or group failed to start.


I tried installation many time but the same error appears each time.

I checked and fulfill all the requirements for installation of Routing and Remove access but I am unable to figure out the actual problem that is preventing RRAS to start.

Can any one able to show me the steps to make this thing working.

Anticipatory thanks for the help.

Best Answer by james caan
Best Answer
Best Answer
Answered By 5 points N/A #118350

Routing and Remote Access Error 8007042c


Dear what i can sagest you is that check your SERVICES if they are enable or disable. To do so go to start menu and then select " RUN" type "SERVICES.MSC" here you have available all the options to view and configure them.

But mostly you have to see DDE & DSEM services you have to make them enable to work proper. Also Check DHCP and other networking related services.

As shown in picture


Also check you have configured your Routing and remote Access properly through these steps:

Click on Start and then choose Administrator Tools and go to Routing and remote access

If there the Icon is Red arrow in lower right corner, it means that this service is not enabled. If it is green it means it is enabled and working. As you are using Microsoft server 2003 so these setting will be apply.

I hope this will help you a lot if the problem still remains then you have to make some hardware changes.

James caan.

Answered By 0 points N/A #195535

Routing and Remote Access Error 8007042c



First check your service list whether they are active or not. 

1. Click Start > Run 

2. Type services.msc > Press Enter

After pressing Enter, the service list will open. You have to check whether Routing and Remote Access services are enabled or not. If they are not enabled, enable it manually. If they are enabled, and still it is not running, then there might be a problem in your telephone device. To check your telephony service – 

1. Click Start> Control Panel> Administrative Tool> Services

2. View telephone properties 

3. Set the startup type to automatic if its manual. 

4. Ok. 

It should resolve your problem. 

Login/Register to Answer

Related Questions