Problem with ‘FN’ key in my laptop

Asked By 30 points N/A Posted on -

Hello, I want to type numerical letters and any other symbols without typing different keys. For this I always use ‘FN’ key . But suddenly the ‘FN’ key was settled so I can’t type any word like ‘p’, ’o’, ‘e’. Then, how can I reset the ‘FN’ key. Actually I am trying to restart my laptop and nothing find positive. How to recover from this? Thank You

Answered By 5 points N/A #170443

Problem with ‘FN’ key in my laptop


Happy to support you!

The non-functioning “Fn” key is an issue that one may randomly face. Most of the times, reason is either a minor physical damage due to misuse or over use or a change of computer settings which the user is unaware of.

Anyway, first of all, make sure if the “num lock” is turned off in your key board as it may also block the functionality of some of the keys.

Also if you can remember when it stopped the functionality, it is possible to try a system restore to a date before the issue.

Turn on the on-screen key board and check whether its Fn key is ok. (Also you can use the on-screen key board in the meantime of getting the problem solved.) If yes, click Start | Run (or press Win key+R). Then type SFC/SCANNOW command and press Enter to do a system file fix or a restore, if any issue is present.

Even it can be a malware that causes the issue. So, try doing a full system scan.

After all these steps, if  the keyboard’s Fn key is still not functioning, you most likely have a bad keyboard & better to try a repair install.

If you provide more information, we would be able to support you further.


Answered By 590495 points N/A #317531

Problem with ‘FN’ key in my laptop


In laptops, if the Fn key is locked, the normal function of the key will be overridden by the second function. If this annoys you since you can no longer use the key normally, you can disable or unlock the Fn key from the BIOS. To do this, restart your computer then press DEL, DELETE, F2, or whichever key is used to go to the BIOS.

In the BIOS, navigate to the “System Configuration” option then select “Action Keys Mode”. Hit Enter to bring up the menu then select either “Enabled” or “Disabled”. Save the new setting and exit to reboot. When you select “Disabled”, this will lock the Fn key. Selecting “Enabled” unlocks the Fn key. And that’s it.

Login/Register to Answer

Related Questions