OpenRequest Failed on WebPlus Software

Asked By 10 points N/A Posted on -

Hi everyone! I am using WebPlus Software for Website Designing.

It was working fine at the first time of using it. However, something went wrong when I tried to upload my files to the web server. I have followed all the steps while uploading, but I don’t know why I got this error.

When I called my service provider they said that there is no problem with my connection.

Does anyone know how can this be solved?

Uploading files

There was an error opening remote file ann-battlefield.html for writing. (OpenRequest failed)

Retry Cancel

Answered By 0 points N/A #109557

OpenRequest Failed on WebPlus Software


When uploading the files to the remote web server, the first thing that you should check is if there is internet connection. Any interruption in the internet connection will cause a problem like the one you are getting right now. You will also need to check if the internet connection speed is strong enough in case there is indeed a connection. Since you are uploading large files they will require that the internet connection speed be fast enough for the process to be successful. To check the internet connection speed, you will need to do the following:

  • If you are using a broadband connection, then you can just check the strength of the bars. In case they are few then the internet connection speed is low.
  • You also PING the status of internet connection at the command line.

-Thompson Locker



Login/Register to Answer

Related Questions