MacAfee netprotect error while reinstalling.

Asked By 0 points N/A Posted on -


I have been using McAfee net protect on one of my systems and uninstalled it recently as it expired.

The following screen prompted me to reinstall it again:


Then I tried to reinstall it by following each and every step. I am a BT option 2 customer so my service should be active. When I tried to reinstall it I simply failed although all the time zone and date were correctly set.

This message won't allow me to switch to another account as I do not have BT vision in the first place.

I then tried BT India and they had no idea what to do. They tried logging in to my computer and  confirmed that the fault is on their side and not the installation of my computer, which can rule out one thing at least.   I have tried other computers using different web browsers (IE9, Firefox, Google Chrome) etc so I don’t think so this might be the root cause of the issue.

I then followed all the instructions given on the following website:

After following these instructions I got the following error screen when I tried to re download it:


Has anyone else encountered such a problem? Please shed some light on the issue.

Any suggestions in this regard will be highly appreciated.

Looking forward to your comments

Kind regards

Answered By 30 points N/A #181257

MacAfee netprotect error while reinstalling.

Hi there Fawn E Jackson,
Every antivirus software has it's own deinstaller that should be used to remove the software completely from your computer. I know this won't help you at this moment, but it is good thing to know so the problem doesn't happen again.
Looks like the McAfee has blocked your account. It can be because of the several different reasons. One thing you can do is to close the page, and try to connect a bit later. If the problem still persist after 24 hours, you should contact the McAfee customer support service.
Best regards,
Drake Vivian

Login/Register to Answer

Related Questions