JIT error while running MIDlet after installing “JAVA ME SDK PLATFORM”

Asked By 20 points N/A Posted on -

Hello all,

I have decided to start a thread on this after think about it for a while.

I have just completed the install of “JAVA ME SDK PLATFORM", but when I run any MIDlet, I get a JIT error. This error appears to be related to each computer because I tried installing it on two different PCs and the same error shows up.

If I work in Netbeans however, everything seems to be ok.

See screenshot below.

time debugger

Visual Studio Just.In.Time Debugger

An unhandled win32 exception occurred in runMdlet.exe [1276].

Possible Debuggers:

New instance of Visual Studio 2005

Set the currently selected debugger as the default.

Manually choose the debugging engines.

Do you want to debug using the selected debugger?

                     Yes                          No

Your suggestions would be helpful to me.


Answered By 0 points N/A #153287

JIT error while running MIDlet after installing “JAVA ME SDK PLATFORM”


Thanks for your question, steps you need to take.

First check the Java docs for that API (those are included in all SDK installations). There are also sample mid lets and documentation available on Nokia Developer website ([1]). And you can find wealth of information in here (Discussion Boards at [2]) and on Sun’s Java ME web site ([3]).

If you are still having problems, please include relevant parts of the source code in your question, and also specify which devices you are working on.


Login/Register to Answer

Related Questions