IP form works for some, but not all

Asked By 30 points N/A Posted on -

Hi friends,

I made a simple test IP form and published it to an IP form Library. The testing was successful for me, so I sent it to 3 different colleagues and it worked for them.

When I’m ready to make a real form to be used company-wide, I followed the same steps in publishing and filling out the I P form. The IP form worked for me; expecting it to work for my colleagues, an error occurred (see attached screenshot).


Microsoft Office InfoPath

InfoPath cannot create a new, blank form.
InfoPath cannot open the form. To fix this problem, contact your system administrator.

                                                                                   OK       Hide Details <<

Form template: https://……………harepoint.microsoftonline.com/it-help/I
The form template was created with a newer version of InfoPath. This form template was created by InfoPath version 14.0.0.

The form just worked for me, but not to others. What could be the problem?

Please send a solution.

Please send us feedback about this problem.

Answered By 574765 points N/A #138037

IP form works for some, but not all


If this is the first time that this happens on their machines, they should try restarting their computers then try it again.

See if they can now create forms after rebooting the computer. The form you sent to your colleagues was created on a newer version of Microsoft Office InfoPath which is version 14.0.0 as shown in the screenshot of the dialog box you posted.

Since the form was created on a newer version of the program, it’s possible that their present version of Microsoft Office InfoPath is older than the one you have which possibly resulted in an incompatible form.

The best way to deal with this is to create their own form using their own version of Microsoft Office InfoPath then try publishing it again. You can guide them on the whole process of publishing the form.

Login/Register to Answer

Related Questions