Install celtx on my new Ubuntu server

Asked By 70 points N/A Posted on -



I’m attempting to install celtx on my new Ubuntu server. When I try to run /celtx from the terminal I receive an error that says that the file can’t be found and is a more recent file version. To install a computer file that somebody has linked I tried using yum but yum has stated that it needs the celementtree.

I have tried to reinstall clementtree using synaptic but this has not worked. I urgently need to install celtx but also need to solve the issues I am having with celementtree and yum. Can someone help me?

Any help is most appreciated.

Answered By 10 points N/A #135275

Install celtx on my new Ubuntu server


Hello Isabel,

You are getting that error because there commands or some command that you are missing during the installation. You will need to make sure that you install the following resource:

  • Celtx is dependent on the above resource and there if it is not installed on your system it will not be able to work.
  • The resource coincides very well with

To get the above resource, you can search for it in the Synaptic – using the GUI method)- or you can open a terminal and use the following command:  sudo apt-get install libstdc++5

Hope this helps.




Login/Register to Answer

Related Questions