I have a problem in logging into exchange server

Asked By 50 points N/A Posted on -

I have a problem in logging into exchange server as it fails to authenticate me. 

I tried several times to connect through various computers after making profile in each, but still it doesn’t get connected.

Even the third party software that was used in connecting the mailbox now is now unable to connect to the server.

I have also tried changing password, but that too didn’t work.

Everything was normally working even two weeks after I migrated to 2010, but suddenly this problem has begun.

Please help me with new methods/approaches that I could try to correct this problem.

Best Answer by Carl Jack
Best Answer
Best Answer
Answered By 5 points N/A #154295

I have a problem in logging into exchange server


Hello Chet,

To resolve the error that you are getting, you will need to do the following:

  • You will need to ensure that  the user object is inheriting permissions from the parent object using the following steps.

    • First you will open ADUC.
    • And then go to View > Advanced features
    • After that right click on the user choose Properties.
    • Go to the Security tab and click Advanced
    • Ensure that  this object  can be able to inherit permissions from parent object is checked.
    • And then click OK
  • You should also try running the following Exchange Management Shell cmdlet:
    Set-Mailbox "username" -ApplyMandatoryProperties
  • Another option will be to ensure SELF has permissions on the user account and the user mailbox.
  • Also ensure that  there are no connectivity problems between Exchange Server and Active Directory.



Answered By 0 points N/A #154296

I have a problem in logging into exchange server


Error event shows about inbound authenticity of specific source on specific receive connector has failed.

The authentication methods are happening because of authentication problems in exchange server authentication

To resolve the error, verify that the receive connector and remote client has been configured  in order to use a  common authentication method with secure credentials and required certificates.

For details information, see the following link

  • Get connectors
  • To know about modification of configuration of receive connector
  • set-receive connector

if the problems persists

Try get-casmailbox <user> |fl

MAPIEnabled value set to true or false.

 You have to Compare  output of working users with get-mailbox and get-casmailbox with inactive user activity.

Login/Register to Answer

Related Questions