Ffvideosource not found – Looking for solution

Asked By 20 points N/A Posted on -

Hi guys,

I am currently using VirtualDub 1.9.11, avysinth 2.5.8, ffmpegsource plugin,CCCP and MPEG-2 plugin for Virtualdub.

I am new in these things so I need your guidance.

When I run a script in virtualdub, I get the following error on my screen:

VirtualDub Error

Error during script execution at line 1, column 14: Variable ffvideosource not found

ffvideosource< !> (‘D:AMV’Materialy[Dymy][Durarara][O1-24][BIG5][1


To get rid of this error, I wrote the following code:

loadplugin("C:Program FilesAviSynth 2.5pluginsffms2.dll")

But even then I get the same error. I have also reinstalled Avisynth but still the problem persists.

Has anyone any idea how to get rid of this error as soon as possible. I am stuck here.

Looking forward to your views



Answered By 10 points N/A #141097

Ffvideosource not found – Looking for solution


Hello Elsie,

Try the following methods to work around that issue.

  • First you can just try reinstalling the file and see if that will solve the problem. If it does not work that way then do try the following.
  • It may be possible that you are either you are trying to run a second pass without initially running the first pass, or maybe you forgot to set a name as well as a destination for the stats file.
  • In the event that you are using an AviSynth to open the file then there is a high chance the VirtualDub is not the one causing the problem. The problem might be with the DirectShow MKV file splitter or the codec that is being used to decode the video, and therefore you will need to change that.




Login/Register to Answer

Related Questions