Failure of TWR-K60N512 to flash after modifying CDC USB device project

Asked By 0 points N/A Posted on -

Hello friends,

I have recently started learning programming using the TWR-K60N512 and also running the CDC USB device example code for the USB stack v3.2. I have modified the CDC USB device project successfully and also programmed TWR with some example projects. The modifications of the CDC USB device project comprise of features like blinking the TWR LEDs on the control.

I am facing a problem when I try to start my own project, and I copy the example project.

The TWR-K60N512 fails to flash resulting in the following error:

flash file to copy Erreur 193 : 0xc1


Windows n'a pas pu demarrer le service Stream Client Service sur

Ordinateur local

erreur 193 : 0xc1

I have tried all the possible solutions that I could think of, but I was unsuccessful. I re-pointed to the k60dn512z XML file and copied it to the local project directory and also pointed the flash configuration there, but I failed.

I also created a new target task and also tried to import it as a target task, but of no use. I don’t understand as to where I am doing wrong. I cannot detect at what point the configuration breaks. Please help me in solving the problem, otherwise, I will have to start it again from the very beginning.

If this can be avoided with your helpful suggestions, I'll be really grateful.

Looking forward to your feedback.

Kindest regards.

Answered By 0 points N/A #150712

Failure of TWR-K60N512 to flash after modifying CDC USB device project


Hello George,

The error could be resulting from the modifications you made to the CDC USB device project. To resolve the issue you will need to use the following workarounds:

  • You can try getting rid of the modifications you made to the CD USB device project and see if that will resolve the issue successfully.
  • You can also try running the system restore utility just in case some system changes were made that are causing the error to occur.

If you try the above workarounds and they do not yield positive results, you will need to uninstall the application and then perform its clean installation. There may be some bugs in it that are causing it not to work properly.




Login/Register to Answer

Related Questions