Failed to add a light from Render Studio

Asked By 0 points N/A Posted on -

Hello Everyone,

I get an error when attempting to add (not load) a light from Render Studio for Poser 8 using ShaderWorks Library Manager. It is only adding light that give a problem. The rest of the processes can be done successfully on my machine. The error message says ‘temp_light.lt2’ file could not be opened. Is this an issue with the version of software I downloaded? Did anyone face a similar issue? I have attached a screen capture of the issue reported. How can I fix this issue? I am using Poser 8 on a windows 7 machine. Thanking you in advance for all your suggestions. Regards

Warning: cannot open C:Program Files

(x86)Smith MicroPoser



Answered By 578815 points N/A #178282

Failed to add a light from Render Studio


The error can be a sign of a corrupted file which is referring to the file “temp_light.lt2” or maybe your antivirus has locked the file that’s why it can’t be opened. To try a workaround, save your current work then close Render Studio and the rest of the applications you are using and restart the computer. Start the program again then create a dummy project just for testing the light effects.

Now on that dummy project, apply the same light that you supposedly applied to your original project to see if the same error can be reproduced. In case the error appeared and still pointing to the same “temp_light.lt2” file, exit the program and restart your computer. Disable your antivirus and then recreate the same dummy project to see if the error will appear again when the light is rendered.

If the same error appeared, reinstall the program where “temp_light.lt2” is included. Uninstall your application then click Start, All Programs, Accessories, System Tools, and click Disk Cleanup. Select drive C and click OK. Check “Temporary files”, click OK, and wait until it is finished then restart the computer. Install the program back then see if it works.

Login/Register to Answer

Related Questions