AutoCAD 2010 fails to work giving an unhandled exception

Asked By 0 points N/A Posted on -


We are having some trouble with the AutoCAD 2010 software installed on our computers. It fails to work on all three computers we tried installing. As soon as you open a DWG drawing, the application simply crashes reporting ‘an unhandled access violation’ even if no other action is performed. We are using Windows XP on these machines and Norton Antivirus 2012. I tried installing all the updates available, but this did not help me to fix the problem. We have no prior versions of this software installed on any of the machines. What then could be causing the issue? Is this an issue with the installer? I did not attempt reinstall of the application after getting the same error from all 3 machines. Or could this be a compatibility issue? If so could please provide me with a list of applications incompatible with AutoCAD? Thanking you in advance for all the tips provided to resolve this issue.

FATAL ERROR: Unhandled Access Violation Writing 0xc9bf89c Exception at 4ec52332h

Answered By 577940 points N/A #178002

AutoCAD 2010 fails to work giving an unhandled exception


When a program throws back a fatal error like this one it means a serious problem. You need to check the compatibility of the program with your operating system. Since you are running Microsoft Windows XP on your computer you don’t have a problem because the operating system is supported. But that depends on the Service Pack of your operating system.

Though AutoCAD 2010 supports Windows XP, it still requires a specific Service Pack so it can run properly. For Microsoft Windows XP, AutoCAD 2010 requires it to run on Service Pack 2 or higher. If your Windows XP is running only on Service Pack 1 then it is incompatible. This problem is easy to fix because you only need to upgrade Windows XP to Service Pack 2 to make the program work.

You can download Windows XP SP2 2180 RTM from Softpedia to upgrade your operating system. Once it is installed and your operating system is upgraded, try running AutoCAD 2010 again and see if it works this time. Another thing about AutoCAD 2010 is that it requires your processor to support SSE2 technology.

If after upgrading your operating system to Windows XP Service Pack 2 it still didn’t work then it is possible that the problem is in the processor. To check the specifications of your processor whether it supports SSE2 or not, visit AutoCAD Mechanical 2010.

Login/Register to Answer

Related Questions