Error When Creating Bootstrap Application Using Inno

Asked By 0 points N/A Posted on -

Hello there, guys.  I encountered the following error when I was working with Inno Setup to create a bootstrap application.

I tried it on many PCs, but I encounter the same error. Could you please let me know how to solve it?

Thanks in advance. The screenshot is below.


The setup files are corrupted. Please obtain a new copy of the program.

Answered By 0 points N/A #92852

Error When Creating Bootstrap Application Using Inno


If the screenshot you attached with the post is your problem, then you have on other option rather than install a fresh copy of that particular software. However, before you install a fresh copy of the software, first you have to remove the previous version of the software completely by using revo uninstaller software which is free to download within 30 days trial version.

After that, remove the software completely, you need to install it from your download and the restart the computer.

Hopefully your problem will be solved by performing the above steps. Let me know if you got any further query……Thanks!! 


Login/Register to Answer

Related Questions