Error on starting my PC

Asked By 0 points N/A Posted on -

Please help me to sort out this problem, when ever I start my pc an error appears before starting windows, "incompatible processor detected press F1 to proceed forward or F2 to go to setup."

I have Dell Optiplex GX520

Processor Intel Pentium 3.8 Ghz

Motherboard Intel 945

Best Answer by cjmccas
Answered By 15 points N/A #125249

Error on starting my PC


Dear Irfanowaisi,

The main reason that you are having the problem is that your processor is not to your Motherboard or you have installed BIOS on your CPU. If so you motherboard is at risk, Motherboard now a day have a security system for bios. Another reason is that you have installed the wrong drivers for your hardware. Get another Driver for your hardware from your service provider.

If you have installed the correct driver please check all the Connections that you made, Check if all the wirings are in the right place and if your processor is correctly connected.

Follow these steps if you have the same error again.

Step 1: Check you driver if it is compatible with your hardware, and if yes install it.

Try again starting your computer, if still got the same error.

Step 2: Reconnect all the wirings in your computer and reinstall the driver.

If the error still pops out contact your provider.

Good luck.

Best Answer
Best Answer
Answered By 0 points N/A #125250

Error on starting my PC



 Good day Irfanowaisi,

There are two possible reason's why your Dell Optiplex GX520 is having a problem to start up.

1st. Did you replace the default processor it came’s with it? If YES, be sure that the New processor is compatible with the motherboard, the board only supports socket LGA775. Also make sure the you inserted the processor well. I assume that your processor is Intel Pentium 4 672 3.8 GHz, which is a socket LGA775.So if that's the default processor and you didn't change anything, then the problem is not in the HARDWARE.

2nd. The problem might be in the software, the BIOS might be outdated. When you press “F1 to proceed forward”, did it really proceed and boot up your computer? If yes then just go to this link, and download the latest BIOS update for your computer and install it. Here is the link.

Now if pressing “F1 to proceed forward” doesn’t do anything, and you are left only with the choice to “F2 to go to setup”. Here’s what you need to do. Download the latest BIOS update in a separate working computer, copy and paste it in a USB flash drive. Then connect your USB flash drive (the BIOS update is in that USB drive) in your Dell Optiplex GX520. Press F2 to go to setup then chooses Flash BIOS UPDATE. It should see the BIOS update file in your USB flash drive, choose it then install it. And in a matter of minutes, its fix.

I hope that it should fix the computer problem. Good luck.



Related Questions