Error received when attempting to upload a translated string with Flashfxp

Asked By 10 points N/A Posted on -

Hi friends,

I have a problem with my Flashfxp. I translated a string, saved it and then, on attempting to upload the string I get the error message shown in the below attachment. It says language not modified. I tried this with many strings and always end up with same error. This is a bit puzzling to me because I have already updated my language file to the latest version. What else could be wrong with this? I am using windows 7, 64 bit along with Flashfxp 4.2.5. Can anyone suggest a way to fix this problem? Your help is greatly valued.

Language not modified.

Submision failed, No new Strings were found.

Answered By 578785 points N/A #179639

Error received when attempting to upload a translated string with Flashfxp


This program is a bit the same with FileZilla that you can use to maintain your website if you have one. You can use it to upload and download files between your computer and your website. You can also use this to share files with your friends via FTP or SFTP. It would greatly help if you upgrade to the latest version because the one you are using is an outdated version.

Visit FlashFXP 4.4.4 Build 2042 to download the latest version. This version supports Windows XP, Windows Vista, Windows 7, and Windows 8. If you will be downloading the trial version or the free download file, it will provide you free 30-days trial period which is a great way to test it. Uninstall the version you have on your computer then click Start, All Programs, Accessories, System Tools, and click Disk Cleanup.

Select drive C and click OK. Check “Temporary files”, click OK, and wait until it is finished, and then restart the computer. Install the latest version and then try uploading again. See if it works. I sometimes get errors when uploading something using FileZilla and I’m sure it’s the same with FlashFXP and it is normal actually.

When you experience this kind of issue, it is sometimes affected by your network because in my case, the problem happened this day is perfectly done the following day. So, if you are uploading during peak hours, try it during off-peak hours so less people are using the network. Also sometimes restarting the application helps.

Login/Register to Answer

Related Questions