Error with FM Genie scout 2012

Asked By 20 points N/A Posted on -

Hello I am trying to work with the FM scout 2012 but the problem I am being faced is that I am getting the error in loading Entity number as showing it to 0 and position of the file is being displayed as -1 and even database version is 1686, and I am sure with the latest version of FM Genie Scout in which the file is not corrupt.

Dump files are even kept in the same folder FM Genie Scout.

Any solution will be greatly accepted.

Thank You.


Connecting through WAN Miniport (PPPOE)…
Error 651: The modem (or other connecting device) has reported an error.
If you continue to receive error messages, you can enable logging for analysis.
Enable logging for logging option.see diagnostics
Logging option can also be accessed by clicking the Remote Access Preferences menu item under the Advanced menu of the Network.
Connection Folder

Answered By 0 points N/A #154582

Error with FM Genie scout 2012



When you try to connect using PPPoE connections, the following error arises:

Error 651: The Modem (or other connecting device) has reported an error.

These connections would work well with Windows XP or Windows Vista operating systems. This is a known bug in Windows 7 that is being worked at. On the other hand, this problem can be fixing.

The RAS PPPoE driver file “raspppoe.sys” found under c:windowssystem32drivers folder look like to be the core  reason of the problem. Luckily, this problem can be solved simply by renaming the original raspppoe.sys file to something like “raspppoe_orig.sys” copying a working file from a Windows Vista system.

If you have no access to Windows Vista system visit here

To download raspppoe.sys file.

Login/Register to Answer

Related Questions