Error connecting to the Target with XDS100v1 emulator

Asked By 0 points N/A Posted on -


I was debugging XDS100v1 emulator with Code Composer Studio v3.3.  I tried a new target configuration but I got this error message (see below).  I have verified the target configuration and seemed okay.  I have reset the emulator and I still got the same error.  I searched the internet for answers but couldn’t find one.  I hope anyone from this forum could help me solve the problem.  I may have missed something. Thanks.

Texas Instruments XDS100v1 USB Emulator_0/C28xx

Error connecting to the Target:

(Error -1135 @0x0)

The emulator reported an error. Confirm emulator configuration and connections, reset the emulator, and retry the operation.

(Release 5.0.333.0)



Answered By 10 points N/A #122907

Error connecting to the Target with XDS100v1 emulator


It seems like the  FTDI USB-JTAG/UART chip that you are currently using on your  control CARD is not yet programmed, and therefore you will need to make sure that you have programmed it. You will need to search the internet for the FTDI tools and then download them. The best place to get them will be from the company’s website and therefore I will recommend that you visit it. Once you have downloaded, you will have to connect to the board, and then you will program with the file that is attached from there. In some cases you may need to erase the file first.

Thompson Locker


Related Questions