Error on Apple’s cloud computing system: suspending word files

Asked By 0 points N/A Posted on -


There are a couple of word files that I wanted to restore and I have been attempting for a while now, but apparently, these files are suspended within the application. They are visible in the interface on my tablet and phone and on the cloud computing interface itself but in the digital application screen, the cloud computing application just hung on the updating status bar.

I tried putting another word file and it worked well. I tried exiting the application and re-launching it but it still was not working. I am now led to believe that the whole structure is suspending it. Should I call the customer service or is there still an easy fix for this problem?

Please give me an advice on what should I do. Thank you! 

Answered By 55 points N/A #109421

Error on Apple’s cloud computing system: suspending word files


I read somewhere that you cannot upload a word document or file on the cloud computing unless it is supported by it. Maybe this is causing the issue. But there are few suggestions that I want to share with you.

– Try to update again the cloud computing application from the beginning. It might take a long time to update but have patience for considerable amount of time.

– Try to see if you have any other copy of that document somewhere else. Try to open them. Maybe there is a fault in that file that is hung up and is causing the issue.

– You can re setup the whole cloud system if you don't have any important information in it. After that the only thing left is to contact the Apple Customer Service which will help you to solve the problem. But according to me, that file is gone forever.

Related Questions