Difficulty in updating line 6 m9 into the latest v2.04 firmware

Asked By 20 points N/A Posted on -

Hello everyone,

I need some assistance here. I have already read through the whole forum and each error message question on it, but nothing has been helpful so far.

I am having difficulty in updating my line 6 m9 into the latest v2.04 firmware.

The attached error message keeps popping up.

code 8000000A an undefined error occurred:

Line 6 Monkey

Update failed.

(Code 8000000A) An undefined error occurred

Make sure the cables are still connected and try the update again.


I have tried reattaching both ends of the cheap 5$ USB to MIDI cable I got from Amazon. I have also tried reinstalling the software, and tried updating from an automated separate file. I have tried to run it on both the Mac OS X Lion and on Windows 7, but I still get the same error prompt.

Please help!! I really want the 24 scenes and the particle verb that come along with the software update!!

Thanks in advance.

Answered By 10 points N/A #134589

Difficulty in updating line 6 m9 into the latest v2.04 firmware




The reason you are facing this problem is the cheap USB cable that you bought. It may work for other devices but it does not seem to support device. Even though you connected the device to your computer you are facing this problem because the USB is not supported by your device. I suggest you to get the original USB even though it is priced higher. Follow the steps below:

1. After you get the original USB, connect your device to the computer. Make sure it is detected by your computer.

2. Now check whether you are connected to the internet or not. Your network connection should be strong to complete the update.

3. Now run the update and wait for it to finish. Do not stop the update in the middle.

Hope this information helps you.


Login/Register to Answer

Related Questions