DAEMON Tools Lite error in command line

Asked By 30 points N/A Posted on -

Hello there,

I have installed Daemon tools successfully. After then I get an error while opening any program of my computer.

DAEMON Tools Lite
Error in Command Line.

I then removed Daemon from my computer successfully. Not even a single file is in my computer. I have searched in the internet and found that many people have the same problem out there. And their solutions seem not to work for me. The regedit file can not be open and I tried this –

@=""%1" %*"

It does not work.  Then I tried to solve this by "assoc exe=exefile" then here it shows an error –

Access is denied.
Error while processing: .exe

I actually did this by going here file -> New Task in Task Manager and then hitting control-enter, from the day I can’t use CMD. 

Please help me –

Best Answer by Sollis Parallag
Best Answer
Best Answer
Answered By 5 points N/A #109986

DAEMON Tools Lite error in command line


Hello Kristan.

What exactly do you do for "Error in command line" to appear?  If possible, please outline your procedure.

In the meantime, this is what I know regarding your problem:

The error you describe appears when you try to mount disc images by right-click like this:

You should mount disc images in either of two ways:

1.  Right-click the Daemon Tools system tray icon -> Virtual Devices -> highlighting the virtual drive -> clicking "Mount Image".  Select the image file that you want to mount.


2.  Right-click the Daemon Tools system tray icon -> Preferences… -> Integration.  Check all the file formats that you want to associate with Daemon Tools or press "Select All" to have all items auto-selected.

If you choose option 2, all you have to do is double-click any disc image that you want to mount and it will be auto-mounted in Daemon Tools.

Answered By 574765 points N/A #109987

DAEMON Tools Lite error in command line


I don’t get it. I’m also using DAEMON Tools but I haven’t seen this error happening on my computer. I’m using DAEMON Tools Pro and the command line error doesn’t suppose to happen. The program is not started using the command prompt and is launched from the desktop. It also shouldn’t affect other applications on the computer because it is only associated with disc images like .iso, .bin, .mdx, .isz, and others.

If this is what’s happening on your computer after installing DAEMON Tools Lite then your installation must have damaged the registry of some applications. Also, make sure your computer meets all the requirements for DAEMON Tools Lite. To try a work around, uninstall DAEMON Tools Lite then click Start, All Programs, Accessories, System Tools, and then Disk Cleanup.

Select drive C and click OK. Check “Temporary files” and “Setup log”, click OK then click Delete Files. Restart your computer then download the latest version, DAEMON Tools Lite 4.49. It supports Windows XP Service Pack 3 x86 only, Windows Vista, Windows 7, and Windows 8 both x86 and x64. For x64 Windows XP, you need to have Service Pack 2.

It also supports Windows Server 2008 and Windows Server 2008 R2. If you have an older operating system like Windows 2000, you can use it but only until version 4.35.6. DAEMON Tools Lite 4.35.6 requires Windows 2000 Service Pack 4 x86 only. If you can’t uninstall the existing version, just download the latest version and install it over the existing installation.

Login/Register to Answer

Related Questions