Citrix Access Essentials Setup error

Asked By 10 points N/A Posted on -


While I am in the process of installing Citrix Access Essentials, I received an error message stating that the installation failed. Attached below is a screen shot of the error message.

Citrix Access Essentials Setup

Installation of Citrix Access Essentials has failed. The log file ‘C:DOCUME-1LOKALA-1TempCitrix

Access Essentials Install Log.txt’ contains diagnostic information.

As I am analyzing the error message above, I am suspecting some error reading in my installer CD, but when I used another copy of it, I still get the same error message. I looked for some articles in the internet, but no such topic that matches my scenario.

Please leave some advice here, after reading my post. I hope to hear from you soon.

Thanks a lot and more power to techyv.

Answered By 0 points N/A #98082

Citrix Access Essentials Setup error



Please make sure that you are not installing it with a Domain Controller. Because CAE Does not support installation on DC.

Now please follow below steps. Hope you will get solution.

On the start bar click start then click run then type dcomcnfg and then press enter.

On the New Window, Expand Component Services and Computers. Then Open My computer Properties. In the properties window, click properties tab. In the properties tab expand the Impersonation level drop down list and choose Impersonate settings and then click ok.

After that please insert your CD and install it.

Login/Register to Answer

Related Questions