Cannot add attachments in Email

Asked By 30 points N/A Posted on -


While sending an email, I want to attach a PDF document with it but whenever I try to do so I get the following message:


The action you tried to perform couldn't be completed
because there’s a configuration problem on the server.
If the problem continues, contact your helpdesk.

I even tried to attach any other kind of a file but even then the same message appears. The message says that it has some kind of a configuration problem with the server. Is anybody facing this kind of a problem?

Please do help me in this regard. I'll be grateful.



Answered By 0 points N/A #158755

Cannot add attachments in Email


Hello Alex,

Check if you have got a host name configured in IIS under the bindings.

  • On your computer, go to CAS and then open up the IIS Manager.
  • After that go to the Default Web Site and in the Actions Pane, click on bindings.
  • You will need to ensure that there is no host name that has been configured.
  • In case there is one, you will need to get rid of it.
  • And then login to OWA and then try deleting and moving the items again.

In MS Exchange, EWS could be sed on the server-side to delete items or them to different folders. In case there a host header that has been configured, then will not be able to EWS on the server-side that causes the error to occur.



Login/Register to Answer

Related Questions