Can somebody tell me why my connection is failing

Asked By 20 points N/A Posted on -



In my new firmware, everything was working fine when I tried using ACL to set a roaming profile on QNAP until the connection to web interface was lost with AD. I tried to refresh bud didn’t work. QNQP doesn’t remember my Active Domain user’s on files, but I must somehow connect to Microsoft networking.

When I visit the domain users in qnap management, I’m getting a blank screen. Then the NAS was reconnected to the AD. I’m able to see Manager: owner 3002 when I use webfile manager.

MS ACL = unix3002 or unix user

MS ACL = Domaine + none

Can somebody tell me why my connection is failing and why my qnap is not remembering my files at AD

Answered By 5 points N/A #151256

Can somebody tell me why my connection is failing


Hellot Kathy,

You will need to try enabling file service for Microsoft Networking in order to allow access to NAS on the microsoft windows network, and then after that you will specify how you need the users to be aunthenticated.

To do that, you can opt to use a standalone server. In this case you will need to use local users for aunthentication. NAS will then utilize the local user accountsinformation which was created in the Access Right Managerment , the users option to aunthenticate that users that can have access to the NAS.

Hope this helps resolve the issue.



Login/Register to Answer

Related Questions