AutoDesk Inventor Installation Error 1920

Asked By 0 points N/A Posted on -

Hello Everyone,

I have been unsuccessfully attempting to install the AutoDesk Inventor for this last two days. Halfway through the installation process, I run up to error 1920 that says I do not have the necessary privileges to start some system services. I fail to understand what might be causing the trouble. I am the lone user on this computer and of course, I have full access permissions. I attempted disabling my antivirus during the download and tried installing. But this failed to give the desired result. Next I tried installing all the windows updates and disabled all UAC as well. Now I restarted the machine and tried a fresh download and install. But this step too didn’t help me. I also tried run as administrator option although I am logged in as administrator but this effort too didn’t help to improve the situation any further. Please can somebody help me? Thanks and Regards.

Error 1920. Service ‘Autodesk Moldflow Inventor Tool Suite Integration 2013 Job Manager’ (mitsijm2013) failed to start. Verify that you have sufficient privileges to start services.

Answered By 110 points N/A #178261

AutoDesk Inventor Installation Error 1920


This problem is caused for Windows system files damage. This problem also occurs if your PC is attack by viruses or by an improper shutdown on the PC. You can solve this problem by following these method.

Method 1

1. Start you PC and log on as Administrator.

2. Go to Start menu >> All programs >> Accessories >> System Tools >> System Restore.

3. Select the latest restore point and select Next.

4. Follow the steps and restart your PC.

Also, you can try this software. This fixes known bugs and registry errors.

Also, uninstall your product and install with a fresh copy. Download the latest version from here.

Answered By 590495 points N/A #275602

AutoDesk Inventor Installation Error 1920


This problem with “mitsijm” doesn’t only happen to Autodesk Inventor 2013 but to other versions as well. It seems the problem is with a corrupt DLL file called “msvcr100.dll”. One solution Autodesk recommended is to rename the file. Open Windows Explorer then navigate to “C:\WINDOWS\system32”. Look for “msvcr100.dll” then rename it. Try installing the application again after this and see if it works.

Another way to fix it is to reinstall Microsoft Visual C++ 2010 Redistributable for 32-bit and 64-bit. For the 64-bit version, download and install Microsoft Visual C++ 2010 Redistributable SP1 64-bit. For the 32-bit version, download and install Microsoft Visual C++ 2010 Redistributable 32-bit. Also, make sure Autodesk Inventor 2013 is fully compatible with your computer.

Autodesk Inventor 2013 supports Windows XP Professional Service Pack 3 32-bit, Windows XP Professional Service Pack 2 64-bit, and Windows 7 (Home Premium, Professional, Ultimate, or Enterprise edition) both 32-bit and 64-bit.

It requires Intel Pentium 4 2 GHz or faster or equivalent Intel Xeon, Intel Core, AMD Athlon 64, or AMD Opteron processor, 1 GB RAM, video card with Microsoft Direct3D 10 or Direct3D 9 support, 1280 x 1024 screen resolution, Adobe Flash Player 10 or higher, Windows Internet Explorer 6 until 8, Microsoft Office Excel 2003 until 2010 (for iFeatures, iParts, iAssemblies, thread customization, and spreadsheet-driven designs), and Microsoft .NET Framework 4.

For a successful installation, make sure Microsoft .NET Framework 4.0 is already installed before installing Autodesk Inventor 2013.

Login/Register to Answer

Related Questions