No of visitors who read this post: 348
Category: Hardware
Type: Question
Author: Dannyrivas
No votes yet

I've been using an LCS Plug-in with a limited capacity; it makes my work beautiful most of the time. However, it is not compatible with a number of things, like putting my form right and focus groups and you still have to keep the OC client running all the time. What's in the Works V5 that support naturally?

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 43452

The LCD plug-in is an application that has been designed to be used Windows so that you can be able to show lots of different types of information on your LCD/VFD. In your case, you might have just obtained the wrong version for the operating system that you are using and that you are having limited capability when using it.

What you will therefore need to do is check the system specifications of your computer, check which windows version you are using, its service pack and whether it is 64 or 32 bit. Once you have done that you can now go to the internet and search for the LCD plug-in using those system specs so that to get the right version.

-Thompson Locker