Windows Live Writer gives an error message

Asked By 0 points N/A Posted on -
qa-featured

Hello Everyone,

I have started using Windows Live Writer to create blog posts offline but it gives me an error message “the xmlrpc.php error”. I have also checked the xmlrpc button in the writing settings. I have contacted my host if they have blocking access to the file and also I tried to find solution in the internet but still no answer to this.

Then I try to edit the file .htaccess but again it gives me error “500 error message”. Then again I edit the file php.ini. file and disabled all the plug-ins but no response seen. Moreover I also tried using different blogging software like ScribeFire but it gives me the same result. Can someone help me resolve this error? Your help would be highly appreciated.

Thank you in Advance.

SHARE
Answered By 0 points N/A #159685

Windows Live Writer gives an error message

qa-featured

This is a basic error regarding windows live writer, just follow the three steps solution to get rid of the xmlrpc.php error. The error is occurring because of two reasons:

  • “Xmlrpc” not enable.
  • “Proxy error”.

Now all you have to do is login to your dashboard, go to setting > writing. In remote publishing mark the XML-RPC.

If you are still getting this error, follow the steps below:

  • Replace the host http://<hostname> /<wp_path>/xmlrpc.php

with

  • http:// www.yourdomanname.com/xmlrpc.php

Or 

  • http://www.yourdomainname.com/blog/xmlrpc.php

Use either one of them. If it does not work, then the final step is to configure the proxy setting. Setup your proxy based on your system environment.

Hopefully that might solve your problem.

Thanks!!

Login/Register to Answer

Related Questions