Windows 8 does not show all computers in domain

Asked By 0 points N/A Posted on -
qa-featured

Hello everyone!The situation is the following: there are about 200 computers in domain, but stations with Windows 8.1 can be visible only to 5 computers in the network.  How to fix this issue? I've tried many things, nothing worked. The same situation with Windows 7, but priority goes to Windows 8. Thank you.

SHARE
Answered By 0 points N/A #182303

Windows 8 does not show all computers in domain

qa-featured

The most common reason for this problem is that either not all 200 computers are connected to the network, or network discovery is blocking you from being able to see the other computers in the network. Since you seem to be sure that it's not because not all the computers are connected to the network, I will tell you how to fix the latter issue.

1. Open advanced sharing settings by going to your Control Panel. In the search box, type "network". Then click on "Network and Sharing Center". In the left-side panel, click on "Change advanced sharing settings".

2. Click the down arrow to expand your current network profile.

3. Click "Turn on network discovery", and then "Save changes". Enter your password if required to do so.

For the computers that run Windows 7, make sure the workgroup name for the computers running Windows 8 match the one for the computers running Windows 7. If not, you need to change the names so they match. To do so, do the following:

1. Go to the control panel, and type "system" in the search box. Then click on "System".

2. To change the workgroup name, click on "Change Settings". Enter your password if required.

3. In the Systems Properties box, click on the Computer Name tab, and then "Change".

4. In the "Computer Name/Domain Names" box, type in the workgroup name where it says "Workgroup", and then click OK.

Login/Register to Answer

Related Questions