Winamp says unsupported PCM format

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I am trying to play some of my stuff in Winamp yesterday and there are a few problems with it. I am getting this waveOut output v2.1 (d) error. It tried to play for a few seconds and then it goes frozen. The problem here is with the XBMC which will not play the film. I am not sure if it is a configuration issue. I am running this on my Windows 7, 64bit machine. I tried to uninstall WinAmp and re-installing it but no joy. Please help. Thanks.

WaveOut output v2.1 (d) error

Unsupported PCM format (44100Hz, 16 bits per sample, 0 Channels). Please change format settings in input plug=in configuration or change out put device in WaveOut plug=in configuration.

Error code: 32

Windows error message:

“The specified format is not supported or cannot be translated. Use the capabilities functions to determine the support formats.”

SHARE
Answered By 70 points N/A #178905

Winamp says unsupported PCM format

qa-featured

Hello,

This is an error with the player’s codec. Just try the following technique:

1. Start Winamp.  Don’t play the media file.

2. Press Ctrl + P.

3. Go to Plugins >> Output >> highlight DirectSound.

Now try playing the media file. Hope no problem this time.

If that doesn’t work, try any other media players such as, VLC Media Player, KMPlayer etc.

Answered By 564790 points N/A #178906

Winamp says unsupported PCM format

qa-featured

That error doesn’t seem to point to the selected output device of Winamp because there is nothing to change in the Nullsoft WaveOut Output plug-in. This output device offers several options. It allows you to select which output device you want to use. You can select between Microsoft Sound Mapper and your sound card. You can also change the buffering setting for the output device.

Changing any of these settings will not change anything on Winamp because it only deals with the sound card and the manner how it buffers the audio stream. There is no option to select and change the audio format like from PCM to something else. I guess you should change the input setting in Winamp. To do this, in Winamp, click Options and select Preferences.

Or simply press CTRL + P on your keyboard. Scroll down and select Input under “Plug-ins” section on the left pane. On the right, select “Nullsoft CD Plug-in (MusicID 2.6)”, and click Configure at the bottom.

On the configuration dialog, uncheck “Sample input from soundcard (for vis)” and click OK and then Close. Try playing it again and see if it works. I noticed in the background of your snapshot that you are playing an audio CD and that’s probably what’s causing the problem. Your sound card probably has a problem with 44 KHz 16-bit sampling rate.

If the problem continues, try changing other settings in the CD plug-in.

Login/Register to Answer

Related Questions