No of visitors who read this post: 693
Category: Web
Type: Question
Author: Lancelot
No votes yet

Hello experts.

When I tried to upload some pictures to my Image library (using Default Photo album) via Sitefinity v. 4.2, I got a "Not Authorized" error message. After I found the error, the uploading function totally locked up and seems to have crashed.

Currently I am registered as an Administrator so I have the full administrative rights on the system. 

But when I tried to re-upload the pictures, I found another error, and this time it's a "Value cannot be null" error message. 

I have added the related screenshot for your analysis.  

Message from the website

Value cannot be null.

Parameter name: g

OK

Need your help in solving this error.

Thanks a lot.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 48176

Check the file names of the pictures you are uploading if it contains spaces.

Try replacing the spaces with underscore "_".

If you still get an error, try uninstalling and then reinstalling the application to restore its configurations back to default and fix some corrupted files including some settings that you might have customized.

You may also try checking your computer for any possible errors.

Use a disk utility application to check the system.

For a much thorough diagnostics on the system, use a disk utility application like Norton Utilities, PC Tools Performance Toolkit, or Norton SystemWorks.

If this version of Sitefinity you are using is not the latest version, try checking for an update and then download and upgrade your version.

Regards
Sharath Reddy