Using shortcuts in Timbuktu problem

Asked By 0 points N/A Posted on -
qa-featured

Hello!

I am not able to access Timbuktu using my shortcuts. When I try to access it I get an error message “you don’t have enough access privileges to open the Timbuktu application” I have tried all always possible to an extend of reinstalling the Timbuktu and also resetting me access rights but I have not been able to sort this.

Any one with an idea/ will be greatly appreciated.

Thank you…

SHARE
Answered By 0 points N/A #105823

Using shortcuts in Timbuktu problem

qa-featured

Hello Orson,

I suspect that you may not be logged as the administrator whilst those shortcuts that you are using requires you to have the administrative privileges. So you will need to log out and then log in with the administrator account for you to be able to use the shortcuts.

Another possible reason as to why you are not able to use access Timbuktu using the shortcuts is because some file that is related to the shortcuts may be locked or may be it is in use by  another application. You will therefore need to unlock such files or close them, and then restart the computer and then see if you can be able to access timbuktu using the shortcurts this time round.

__
Regards
Clair Charles

Answered By 573050 points N/A #310332

Using shortcuts in Timbuktu problem

qa-featured

That normally happens when UAC or User Account Control is enabled. Try disabling UAC on your computer. Click “Start” then in the search box type without quotes “uac” then click “Change User Account Control settings” from the result. In the User Account Control Settings window, drag the slider all the way down to the “Never notify” setting then click “OK”.

And that’s it. UAC is now disabled. Try running the program again then see if it works. If this doesn’t work, try running the application as administrator since the problem is with permissions. Right-click your program then select “Run as administrator”. See if this works. If this fixes the problem, set the program to always run as administrator. To do this, right-click your program then select “Properties”.

In the Properties dialog, go to “Compatibility” tab then at the bottom under “Privilege level” section, check “Run this program as an administrator” then click “OK”.

Login/Register to Answer

Related Questions