Unable to upgrade to the new OMS

Asked By 0 points N/A Posted on -
qa-featured

Hello,

I have EM 10.2.0.5 and I want to do a 2 system update to 12.1.

Currently, the OMS is on AIX 6.1 with the new one being installed on RHEL 6.2. After 12.1.0.1 plugins being staged with agents on the source OMS and backing up my catalog,

I can't upgrade to the new OMS because of the following error message:

Database connection details
The below Specified Management Plug-Ins (in the format "Plugin ID: PluginVersion:PluginUPdate") are deployed
on your old Management Service, but are not present for installation of the current Management Service.In
order to proceed, you need to install the following plugins:
oracle.sysman/db:12.1.0.1.0.20111221
oracle.sysman.em as12.1.0.1.0.20111221

According to the Pre-upgrade Console, everything is able to be upgraded. I then used the command ./runInstaller -pluginLocation /u02/orastage/em12c-agents/ to update the OMS agent. The agents and plugins were then copied to /u02/orastage/em12c-agents.

I have searched the help files and various forums around the internet, but no use. Any ideas as to what I can do?

I need your advice on this issue.

Thank you.

SHARE
Answered By 0 points N/A #154984

Unable to upgrade to the new OMS

qa-featured

Hallo Toni,

  • You will need to try using the emcli get_plugin_deployment_status to view the status of the plugin deployment that you did recently. Visit this link to find more details on how to use the emcli get_plugin_deployment_status command.
  • In the event that starting the OMS is still problematic, then you will need to check the following directory and see if you can find any clues for what may be causing the error: log/trace files in …/gc_inst/em/EMGC_OMS1/sysman/log
  • If you notice that the plugin deployment job has been killed, then you will need to go ahead and look for cleaning steps which are usually run in supervision mode.re it on public forum.

Hope this helps.

Regards,

Carl

 

Login/Register to Answer

Related Questions