Symbol error received when tried to launch MathType

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I often receive the following error message when I launch MathType or the AppleWorks Equation Editor. I can’t understand this weird error message. Can you help me to resolve this error. I am using Mac Operating System 10.6.6. I would be grateful to you. Thanks.

The TrueType Symbol font in the font suitcase ‘Symbol’ in the Fonts folder is not MathType’s. Please remove this suitcase OR move it out of the Fonts folder to allow MathType’s version to be used.

SHARE
Answered By 0 points N/A #184159

Symbol error received when tried to launch MathType

qa-featured

Hi Ernest!

I think there is a conflict between the True Type font as it says in the error, and your program. So you should remove that specific font.

Go to Library and choose the Fonts folder. Open it and then use the search bar to find the True Type Symbol font, then delete it or simply move it to another folder by dragging it.

Otherwise, you can move the entire Fonts folder out of its location and then place all the fonts back, to see if it works.

Good luck!

Login/Register to Answer

Related Questions