Retrospect software “Assertion failure at “elem.cpp-1138” error

Asked By 230 points N/A Posted on -
qa-featured

I am using the Retrospect software for past 6 years an now I am receiving the “Assertion failure at "elem.cpp-1138” error. The details are as follows:

OS: Windows Server 2003 R2 version 5.2 (build 3790), Service Pack 2, (64 bit)
Application: C:Program FilesRetrospectRetrospect 7.7Retrospect.exe, version 7.7.562
Exception occurred on 28/09/2011 at 18:28:24
Error info: Assertion failure at "elem.cpp-1138"
Exception code: E0000000 ASSERTION
Fault address: 77D4DD50 0001:0000CD50 kernel32.dll
Thread ID: 00000910, Name: Execution thread

It also produces the error “There are no sufficient resources, empty stream packet, tid 71”. I have tried reinstalling Windows XP on the computer. But didn’t worked. Please help me get out of this.

SHARE
Answered By 0 points N/A #98515

Retrospect software “Assertion failure at “elem.cpp-1138” error

qa-featured

When Retrospect sends a cleaning cycle command to the tape library while there is an ongoing operation or application, you would most likely get the error ‘Assertion failure at “elem.cpp-1138 assert”’.

Deleting the configuration files in Retrospect can help delete the error. Error messages relating to cpp simply means that there are corrupt configuration files within the application. Go to the application Data folder (C:Documents and SettingsAll UsersApplication Data) and rename the Retrospect folder by adding .Bad on the end. You must restart your computer then rerun Retrospect.

Reinstallation of the application can also help in deleting the error. Make sure to restart the computer and delete the Retrospect folder on the path above before reinstalling the application.

Login/Register to Answer

Related Questions