Problem with Xerox 8550 printer

Asked By 0 points N/A Posted on -
qa-featured

 

Hi, I was printing some files with my Xerox 8550 printer yesterday when I suddenly got a problem. The printing process stopped and the error code 11,009.46:31197 popped up on the monitor screen. I have checked all the connection wires in an attempt to fix the problem but the same error message popped up again. I think you can give me some sort of help for solving this problem. What necessary steps should I take next? I will be waiting for your replies. Thanks.

SHARE
Best Answer by Paul Pinalb
Answered By 0 points N/A #148075

Problem with Xerox 8550 printer

qa-featured

You can follow these steps to solve the problem. You can try checking the security of the system grounds, connections to the Electronic Module and the harnesses' conditions. If those did not solve the problem, you can try checking the printer's ground integrity. If the problem still persists, try resetting all system interconnections and check if the printer's cables are all properly insulated. If it is still to no avail, then try resetting the NVRAM. If the problem still continues, you should have to replace the printer's I/O board. If it doesn't work, the last thing you can do is to replace the Electronic Module of the printer. If after doing all of these, the Xerox 8550 printer still doesn't function properly, then you would really have to contact a professional to help you settle the problem.

Best Answer
Best Answer
Answered By 0 points N/A #148076

Problem with Xerox 8550 printer

qa-featured

Hi Mr. Kevinn,

I am sorry to hear that you are having issues with your Xerox 8550 printer.

There are two reasons why you are having this problem. Its a good thing that you've already tried to check all the connection wires and etc.

 

For this particular issue, you would need to shut down the printer & then:

1.) Try to unplug/ replug the I/O board. Make sure that the board is seated tight and snug. 

then power on the printer. If this doesn't work, 

2.) Try to disconnect the electronics module and then reseat.

if it still doesn't work

3.) you would need to try replacing the i/o board with another one

4.) Replacing the e. module with another one

Note: there is a chance that you would need to replace both of them.

 

If you are unfamiliar with the following steps, or not comfortable in doing so, I would suggest calling the manufacturer for assistance.

 

 

Hope that helps!

 

Sincerely, 

 

Paul Pinalb

Login/Register to Answer

Related Questions