Problem when using the USB Quicksilver Wireless Communication Stick

Asked By 0 points N/A Posted on -
qa-featured

Hello,

I have a USB Quicksilver Wireless Communication Stick and I tried to install AT&T Connection Manager Software on the stick.

While installing the software I keep on receiving the error message of “Error 1904” followed by “FilesPctelEapPeer.dll failed to register and authentication PctelEapPeer.dll HRESULT- 2147024703”.

As I couldn’t fix these errors I contacted AT&T technical support. AT&T told me that these error codes belong to Microsoft and that I had to fix my computer.

I don’t know what these codes mean and would appreciate if anyone could help me. Thank you for any help you can give and just let me know what you need. 

SHARE
Answered By 563960 points N/A #139366

Problem when using the USB Quicksilver Wireless Communication Stick

qa-featured

If this is the first time it happened on your USB dongle modem, try restarting your computer then try it again. If it still fails with the same error, try reinstalling the USB dongle modem’s software. Uninstall the USB dongle modem’s application first then restart your computer when the system requests it.

After booting, check your computer for any possible errors. Use a disk utility application to check the system. For a much thorough diagnostics on the system, use a disk utility application like Norton Utilities, or Norton SystemWorks. Install the modem’s software again after this and see if you can use it.

If it still doesn’t work, maybe restoring the original program of the USB dongle modem will fix it. If your USB modem is already installed with its own application or dashboard, try restoring this software on the USB modem stick.

Maybe the AT&T Connection Manager Software that you installed doesn’t really work with it and is causing other problems with the device.

Login/Register to Answer

Related Questions