Problem with mail servers p02-imap.mail.me.com for all incoming mails, and smtp.mail.me.com

Asked By 0 points N/A Posted on -
qa-featured

 

I have the mail servers p02-imap.mail.me.com for all incoming mails, and smtp.mail.me.com for all outgoing mails for the iCloud mail on the Sl Mail.app that I’ve been using. I use iCloud Mail because the iMac I’m using doesn’t have Lion on it and I just think it’s not wise to blow away £20 for things that you would not use. I’m planning to use a 27-inch iMac very soon.

I’m okay with using “p02” and have been using it for quite some time as I don’t know of any official mail servers out there. But lately, something bothers me when in the sidebar in Mail shows an icon with either a lightning bolt or a warning design. Clicking these icons would take you to the common “take accounts online” or sometimes it will result to an error of some kind. To make it work, I have to go to Mail.app to set the account again, using the same credentials. The mail servers are also encountering the same problem. When I send messages, the mail servers will say that the credentials are not correct. When I tried setting the account with “smtp.me.com” instead of the usual “smtp.mail.me.com”, the e-mail will go thru only to come back a few days after telling you that the credentials are incorrect. I wonder if other people experience the same annoying problem.  I have not put the mail servers in my iPhone and iPad because if I’ve done that, this will surely cause the same problem on those said gadgets. Could anyone share their two cents behind this problem? 

SHARE
Best Answer by Clair Charles
Best Answer
Best Answer
Answered By 0 points N/A #107052

Problem with mail servers p02-imap.mail.me.com for all incoming mails, and smtp.mail.me.com

qa-featured

Hello Belvis,

I think the problem as to why your messages are backtracking when you send them is entirely to do with how you have configured the SMTP settings. I do not think the POP 3 settings contribute to the problem here since your problem seems to be with the outgoing mails alone while the incoming mails are not having problems being received.

So I will advice that you review the settings, check them very well and see that you have specified the ports for the outgoing messages well. Try both the “smtp.me.com” and “smtp.mail.me.com”, and if there is another alternative use it and see which one among them works fine for you.

Once the outgoing the settings are sorted, your problem will be solved.

__

Regards
Clair Charles

 

Answered By 0 points N/A #197459

Problem with mail servers p02-imap.mail.me.com for all incoming mails, and smtp.mail.me.com

qa-featured

Hello,

Apple is currently encouraging its users to increase their security and that is why they are ensuring that the passwords must be eight characters long, mixture of alphabets and numeric characters.

It seems that apple is going through its users and ensuring that they must update their passwords meeting the requirements stated. I believe that this might be a result of your password and matching the specified standards. Its just a guess as apple has been sending out e-mails to advise users of these changes.

On this basis, I would recommend you to change the password on the specified standards.

I hope this information proves useful.

Login/Register to Answer

Related Questions