Problem with IDE portcable on Dell 170L

Asked By 0 points N/A Posted on -
qa-featured

Recently I accidentally tried to connect a hard disk on my PC without switching it off. The hard disk started making a huge noise and I plugged it off so that I could save my PC without any damage. Then I tried to connect another hard disk on the same port on which previous hard disk was connected but it is not detected by my PC. I know the hard disk is fine as I have connected it to another PC and it connected without any problem.

I changed my IDE cable (it is 40 pins) but it still does not detect my hard. Please explain my problem whether I have to change my cable or the port has crashed completely. Please provide me with a solution most probably without spending a lot of the budget on motherboards and on those ide/sata cards.

SHARE
Answered By 0 points N/A #128974

Problem with IDE portcable on Dell 170L

qa-featured

Hi,

A simple reset of Motherboard BIOS will resolve the issue. You can try to adjust the settings of the BIOS pins or reset the CMOS Battery. It will restore the Motherboard Bios to its factory settings so that means you have to adjust the date and time and all other settings if tried to configure it before.

Make sure to properly connect the IDE and power cable to the hard drive. Press DEL key on the keyboard once you start the computer to access the BIOS settings, make sure not to change anything if you are not aware of what it means. The only settings you need to config are the following:

Date and Time.

First Boot Settings (Hard Drive first, CD-ROM second).

Enable or Disable Floppy Disk (So it doesn't have to detect diskettes and allows faster bootup).

Save Settings and exit out.

Hope it helps.

Login/Register to Answer

Related Questions